Why everything appears striped in SU2017?


#1

SU2017.


For some reason everything in my sketchUp started appearing striped as if was semi transparent/reflective
Have tried various edge/face modes and about to smash my head over the wall as can’t solve this.
Could you please advise on what causes the issue?

This I’ve started doing in the newly downloaded SU2017. It’s incredibly slow comparing to the prev version. Can that possibly cause this weird effect???

Thank you


#2

Hello @Kitty175 ,

Why not post the skp file (rather than the screenshot) so other users may take a look? Someone may be able to offer a solution if they can see what you see.


#3

probably the so called ‘z-fighting’ created by coplanar geometry being congruent at the same geometrical position:

move one of the afffected faces for a small amount into “depth”, i.e. 0,1 mm back/forth perpendicular to the plane of the remaining face.


#4

That looks like a graphic card issue, I would suggest as a start you update the driver for your ‘Donno’ card.


#5

Hi
I’ve just updated the NVidia Quadro M1000M drivers to 21.21.13.7711 but the issue hasn’t gone
SketchUp 2017 is constantly hanging as well. Argh.
Sorry, not sure how to upload the skp file here. The file is too heavy to be attached to the forum thread
It’s not a z-fighting as the issue is on everything: the walls, components etc


#6

Share it to the 3D Warehouse and provide the link.


#7

if you still have version 2015 (from your profile) installed save down from inside SU 2017 to the old version 2015 (“File > Save as…”) and open with 2015.

If the display problem persists you can evaluate if the graphics driver is causing the issue by disabling the option “Window > Preferences > OpenGL > Use Hardware Acceleration” (up to SU version 2016 only).


#8

Hi DaveR
Here it is https://3dwarehouse.sketchup.com/model/5916eb6a-9f3e-48cf-b2ab-422ed697ca9d/Why-everything-appears-striped-in-SU2017


#9

I copy pasted it into a new drawing and it ‘fixed’ your material…

john


#10

Perhaps it is a distance from origin issue.


#11

the model is on origin, but there is some geometry lost on the horizon…

in the original file, I changed to Perspective view, deleted the guides, did Select All then deselected the main model and hit delete…

after that Zoom Extent works and the material shows as default…

EDIT:
there is a spare miniature kitchen outside as well…

john


#12

God bless you John!!! Repeated the same steps and it works now!!!
Thank you so much!!


#13

It’s worth pointing out here that the issue wasn’t 2017 related, it was a problem with the model.


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.