SU2017 faded lines


#1

I currently run SU2016 Pro and SU2017 Pro on my desktop PC. Nvidia GTX745 card open GL 4.5. SU2016 lines are crisp and clear, while lines in SU2017 are faded.Is anyone experiencing same issue and have a fix?


#2

Are you running on a high DPI display ?

SU2017 made changes to the rendering for displays running in very high resolutions.
You should read the release notes.

https://help.sketchup.com/en/article/141303

You may need to make adjustments to your styles for SU2017.


#3

I have standard setting at 100% on dpi
Read the release notes and I think it has to do with SU2017 Smarter Graphics Card Settings

“When you launch SketchUp, we are now much smarter about choosing the ideal graphics card settings (i.e., the ideal “Pixel Format”) to make SketchUp run the best it can. Previously, we sometimes selected settings that didn’t allow models to display as well as they could have and which had a negative impact on performance.”

In SU2016 NVIDIA control panel 3D settings, I have selected “let 3D application decide” display looks fine. When I choose say “quality setting” the display lines are faded.
With that said in SU2017 with “let 3D application choose” I still have the faded line problem?


#4

What is your anti-alias settings set as?

Does changing this value have any effect?

You have to relaunch SketchUp


#5

No not that. I was referring to what is discussed in the following thread:


#6

This topic was automatically closed after 91 days. New replies are no longer allowed.