SketchUp 2017 Resolution


#1

I just installed SKP 2017 and see that the lines appear to be a little more fuzzier, and the images are not quite as bright and ‘sharp’ as the same file in version 2016. Are there some settings I should look at to help this?


SU 2017 Poorer Line Quality
#2

Maybe there are some settings you should look at but it’s hard to tell you what since you still haven’t completed your profile with operating system and graphics card.


#3

This could both be anti aliasing and the new high DPI support.

Anti aliasing makes the view look less pixelated but can also make it look fuzzy and is controlled from Windows > Preferences > OpenGl. I’ve so far used x16 myself because its the highest value I can have but I might lower it to get rid of some of the fuzzyness and better see line stipple.

The high DPI support allows everything in Sketchup (menus, toolbars, line widths, inference markers etc) to be upsized so you can see it more easily on a high res screen. To disable this I think you right click the SketchUp icon, open its properties and change some setting in the compatibility tab.


#4

Thank you much!


#5

Hi we have the same problem as pvarch above.

We have tried both areas you have stated the preferences> OpenGl option and the windows compatibility tab.

When we are in our older version of 2016 the lines are clear, but if we then close it down and use 2017 with the same drawing and the same settings as 2016 it is fuzzier on the lines. ?

We are using windows 7 and when we try the compatibility settings from the sketchup icon it does not allow us to change the DPI or any other settings ?


#6

The potential resolution in 2017 is much higher than past versions. Go to Windows/preferences/opengl and select 32X anti-aliasing.

This is why a good graphics card is important with SU. The improvement is really noticeable on large monitors.


#7

I guess I need a better card. I only can go up to 8X


Antialising in SU 2017
#8

I have the same problem. So what you all are saying is that there is nothing I can do to make it look like before?!? Sketchup was supposed to be a userfriendly program and shouldn’t it be able to run on “weaker” graphic cards as well as on the monster ones? I’m using Autocad 2017 and if Autocad’s AA can look ok, why cant SU’s!!! Dissappointment…


#9

I actually found a solution to my problem.
It was setting the “Multi sample anti-aliasing” to 0x. I don’t know what it did, but now it looks fine.