Why doesn't my scale adjust when I zoom in and out on my model in layout?


#1

image

It does not adjust from 1:500 when scrolling in and out on my model in layout. Any suggestions on fixing this error?


#2

What do you mean by “scrolling in an out on my model”?

From what little information yu have provided, it looks like you haven’t set the camera to Parallel Projection so the scale setting isn’t available. Scaling isn’t done by scrolling in an out, either. It is done by selecting the appropriate scale from the drop down list but in order to be able to do that, you need to have the camera set to Parallel Projection.

Best practice would be to set up a scene in SketchUp that shows the model as you want to display it in LayOut with the camera set to Parallel Projection. Select that scene in the SketchUp Model window in LayOut and select the desired scale. Do not open the viewport to change the view or otherwise make the scene show as modified.

Share the LayOut file and I’ll set it up for you so you can see how it should be.


#3

I can’t share the files as they are confidential designs.

I am trying to position the model on my layout document to a desired scale, however, when I zoom in- the scale doesn’t adjust (as per the image above).

I have adjusted to parallel projectuon, however it does not adjust.


#4

As I said, zooming in in the viewport doesn’t affect the scale. Do what I told you to do. Make a scene in SketchUp that shows the view as you want it with the camera set to Parallel Projection. Use that scene for the viewport in LayOut and select the scale from the dropdown list.


#5

I have done what you said but the scene can not be selected- it only shows one option (last saved sketchup)


#6

Did you save the changes to the SketchUp file and update the reference in LayOut?


#7

Yes I have


#8

If you have created a scene in the SketchUp file for the view you want, saved the changes in SU, and updated the reference in LayOut, that scene would be available in the Scenes dropdown list. If you can’t share the file, I can only guess at what you’ve missed.


#9

Nevermind, I restarted both programs and it worked. Thanks for your help.