Why did you remove keyboard shortcut! in sketchup make?


#1

I am so disapointed to see that you change free version of sketchup with sketchup make. Now keyboard shortcut did not work! WHYYYYYYYYYYYYYYYYYYYYYYYYY???

I used sketchup for everything in my home (ventillation duct, renovating a room, building a shed, etc… I love free sketchup 2014, but i cannot be as patient to clic clic all the time!! I dont have money to paid 500$ for this tool, i would paid 20$ for.

I’m sure that if sketchup would be 20$ everybody should buy it because this is the best 3d cad who’s so simple like that.

Please reactivate shortcut in your sketchup make edition!!! Or sell Pro version for less!


#2

Shortcuts haven’t changed, perhaps you need to customise them.


#3

In SketchUp’s menu Window > Preferences > Shortcut > You’ll be able to create shortcuts for most every operation. Assign operations to free key(combinations) or even replace the ones you do not like.
It is context sensitive so you may need to select something prior to going to … Preferences > Shortcut > to see the entire list of options.


#4

thank you… They shall stay default shortcut anyway!


#5

Does this mean you have found them so your shortcut rant was unfounded!?


#6

I’m not on my home computer… i’ll see the “preferences->shortcut” tonight…

But there was no running shortcut at all last time i use it, and that is not un unfounded problem


#7

Shortcut did not work even going in “preferences->shortcuts”…
i dont know why, but i had to remove sketchup from my computer and reinstall it, now it works… weird…


#8

The most likely cause is that somehow during your first installation the place that SketchUp stores shortcuts (registry on windows, plist file on Mac) somehow became corrupted. Reinstalling appears to have repaired the damage.


#9

Thanks guys
I too thought that the keyboard shortcuts feature was removed from SU make. But you saved the day.


#10

I’ve seen a lot of cases where all shortcus are removed upon update from 2014 to 2015. I do not know the exact trigger, but a lot of machines in my office had that issue.
But the fix is really simple. just “reset” all shortcuts :smile: