I lost my shortcuts


#1

I use sketchup Make 2017 and have no problems using shortcuts until i instaled the 2018 pro trial and now none of my shortcuts work anyware. I have some panic becaus im working on my kitchen and need to finish it… i dont want to ues 2 weeks of salary just to by the pro version.


#2

did you have custom shortcuts in 2017? why did you stop using make 2017? Did you uninstall it? Installing a new version of SU doesn’t delete the old one. And neither Make or 2018 pro are Sketchup Free. This post is in the wrong category.
If you didn’t uninstall make 2017 it’s most likely still on your computer. Navigate to the executable and open it. I’ll move this thread to the proper category for you.


#3

Typically shortcuts are picked up by the new version when it is installed assuming you haven’t removed all traces of the older version. The first question to you would be, did you install SketchUp 2018 correctly? That is, did you right click on the installer exe and choose Run as administrator? If you didn’t, that could cause this sort of problem due to inadequate file permissions. If you didn’t install it correctly or you don’t know, you can repair the installation by using Run as administrator after right clicking on the installer.

If you still find that shortcuts aren’t working in SU2018, you can open SU2017 and go to Window>Preferences>Shortcuts and copy the shortcuts as a .dat file. Then in SU2018 Pro, go to the same window and install the .dat file.

Keep in mind that extensions and plugins you may have in SU2017 will not automatically come into SU2018 Pro. You will need to install them fresh from their sources into SU2018 Pro. Do not copy them from SU2017.


#4

Just Go to Window > Preferences > Shortcuts > Reset All.
You can also export the actual one before (even if they don’t work) and then import after reseting


#5

Sorry for beeing in the wronc catogary.


#6

I instaled it as an admistrator.
A reset of the shortcuts did the trick!


#7

Thank you for your awnser. The reset was the trick


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.