Shortcuts will not work

advice

#1

Hi Sketchup world - I am using Sketchup Pro 2018. For some reason my tool-bar short cuts no longer work. For example, in the past to rotate an object I could just press the letter “Q” on my keyboard. To resize something, i could press “S”. Push pull was “P”. For some reason, i now need to click on the tool bar or go into tools and select what i want to do.
Anyone have any suggestions as to what has happened?


#2

The most common reason for this is missing an important step in the installation process that should be better highlighted.

You need to install SU by right clicking on the installation .exe file and selecting Run as Administrator. If you didn’t do it this way go back and do it now.
Shut down SU, find the .exe file, probably in Downloads, select it, right click on it and choose Run as Admin, then choose Repair when it gives you the option.


#3

Hi Box - I just tried what you suggested however no luck. Still the same issue :frowning:


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.