White section cut fill in layout

Can anyone tell me how to change the fill color of my wall sections from black to white in layout. I would like to draw in framing members. I tried changing the fill color in Sketchup styles to white in the edit dialog. Didn’t work.
Thanks, Karl

Changing it to white in the Style Edit panel in SketchUp should work but since it’s a style change you need to update the style after making the change. You also want to make sure that you haven’t modified the scene in LayOut because that can disconnect the viewport from the original scene in LayOut.

If you share the LO file, I can help you get it set up correctly.

I’m guessing when you made the changes you didn’t hit the ‘Update Style with Changes’ key (circled) I keep a style in my default template for Section Views. I chose a lighter gray rather than white just so you could see the difference. Including the style I use here.

SECTION VIEW.style (3.5 KB)

Also if you draw your parts in layout with a white fill they will obscure whatever is under them provided the layer they are on is above the base image.

Thank you for responding Dave. Here is a sample of my black fill problem in layout.

57 dave su 1 24 20.pdf (67 KB)

I see the black fill in your PDF but without the LO file itself, it’s not really possible to diagnose the issue and give you a fix.

Sorry Dave, I tried to send the file just now and the forum responded that the file was too large to send.
I made this hopefully small enough sample file of a section with the same issue. I also changed the fill in this style section dialog to white.

Thank you

57test dave.layout (140 KB)

When I open your LO file, I see you have the scene for the viewport set to Last saved Sketchup view and it was modified. I switched to Scene 1 which has the style with the white fill color associated with it is displayed.

In my first post I mentioned that scenes should not be modified in LO. If you want to change the style for the viewport, edit it in SketchUp and make sure it has been updated.

Thanks, Dave, for helping me with this.

1 Like

Thanks for responding Christopher. Dave was nice enough to help me out. I was trying to modify the style settings in layout instead of Sketchup.

Thanks Joel,
Dave educated me on this. Style modifications should be made in Sketchup not Layout.