Where are my preferences?

I am having issues with a blank screen on the web based version. I searched for solutions and apparently there is possibly a workaround but it requires me to go into the preferences to change a setting. I can’t find Preferences anywhere. I’m on a mac - can somebody help me with this?
Thank you.

What browser are you using. This would be a browser preferences thing. What operating system? Your profile says your Mac has an Nvidia graphics card Is that correct?

Yes, that’s correct.
I’m on Google Chrome browser.
This is what they said was a possible solution for Mac

Please open SketchUp and uncheck “Use Fast Feedback.”
In the SketchUp top menu:
Go to “SketchUp” tab > Preferences > ”OpenGL” and uncheck “Use Fast Feedback"

But this doesn’t seem to apply to the free version as I can’t find Preferences in Sketch Up…
You say it is a browser preferences thing but I can’t find it on the Chrome Preferences either.

Correct. It doesn’t apply to the browser-based version. In Chrome, go to Settings (three vertical dots, upper right corner of the browser window). Then Advanced>System. Change the state for Hardware Acceleration and see if that helps.

Keep in mind Apple quit supporting that graphics card years ago. SketchUp for Web requires up to date graphics support.

1 Like

Thank you so much. That seems to have sorted it. Out of interest, do you know if clicking off Hardware Acceleration is going to affect anything else I might be doing?

No. Depends on what you are doing. You’ll have to see how other things you do in your browser are affected by it.