When opening SketchUp Make 2016 it crashes (Bug Splat)

I have been using SketchUp Make 2015 for about 9 months and then about a week ago I tried opening it and it just crashed. I tried opening it a couple more times and the same result. I have only just got around to fixing the problem now (or trying to) I have installed SketchUp Make 2016 about 15 times, I have tried installing 64 bit and 32 bit. Nothing seems to work.
I have a Intel 1366 x 768 (32bit) (60hz) Graphic Gard
I run Windows 7 Enterprise (64bit)

(1) Where to find Hardware Graphics Info for your SketchUp forum profile

  • The resolution and current color bit depth do not help as much as the Intel graphics model (usually starts with an “HD”,) and current driver version.

(2) Does you graphics model and other hardware meet the minimum requirements for SketchUp 2016 ?

(3) Did you (or automatic updates) recently update your graphics driver ?

  • If so, you could try rolling back to a older driver that works.
  • If not, you could see if Intel has a newer driver that works.

(4) The SketchUp Help Center has a troubleshooting page:

(5) Do you use bluetooth devices ?

  • The most recent Microsoft Update monthly update rollup will break Intel bluetooth drivers. MS and Intel are currently engaged in a war over who needs to fix what, and who needs to conform to who’s idea of the way things need to be. This was a suggested (optional update) and can be rolled back. (Or you can just not use bluetooth devices.)

(6) Use the forum tag drop down selector, to find other topic threads on tags “startup”, “crash” and “bugsplat”. (This is a very common question.)

1 Like