When I print some scenes lose color?


#1

I have created a file in SU and sent it to layout for printing in my template as I always do. Everything looks good in layout too. But for some reason some of the scenes looses color when I send them to print - but only some of them? The settings are the same, and I have tried re-inserting the mentioned scenes 100 times - what is happening?
thx
Lone


#2

Is the second image a picture of what’s printed on paper?

What does the page look like if you export to PDF and open that? How does the PDF look after printing?


#3

Hi Dave
The pictures are from the same pdf document - screendumps - page 1 + 4 are pale and the rest looks fine like image 2?


#4

Hi Lone,

Can you share the LO file? If you don’t want to make it public, send it to me privately.


#5

thx a lot - it is too big for uploading - which I guess I have had a problem with before (too large files) can I send it via we transfer?


#6

I sent you a private message. You can either share a link or send the file to me directly.


#7

Hi @LoneP,
I’ve seen 5 other people report the same thing. They all said they had just upgraded to OS x 10.13.4, and that’s when it started happening. Our QA team is investigating this, but it’s very new, so we’re still working on it.
Also, users said that some of the PDF pages were “pastel” and some aren’t, and the specific pastel pages are different depending on the number of pages being exported.
A few users said that when they fiddled with the jpg compression settings in File > Export > PDF (options button), it seemed to fix the issue. But File > Print > PDF still doesn’t work. Our QA people haven’t been able to replicate that fix, but so far the users have.
Can you try that, tell me what you do, and tell me if it helps?
Most people who upgrade to 10.13.4 don’t seem to be seeing this “Pastel PDF” issue, so I’m collecting as much info as possible on people’s systems, Applications lists, everything we can think of that makes their computer different from others with 10.13.4, if you feel like sending me a message on the help center form: https://help.sketchup.com/en/contact - feel free to ask for me directly.


#8

If anyone experiences this, our developers are curious to see the contents in your System Preferences -> Displays -> Color
Also, if you’ve seen the Pastel issue, then is anything going weird when you export animations in SketchUp? Not a pastel effect, but something else? If so, please save the files and send them to us.
I’ve had multiple users say that after fiddling with various export settings, the issues all seem to resolve themselves (except File > Print), so if you see self-resolving, please let us know that, also.


Ghosted images when exporting to a PDF
#9

I have the same ongoing issue after upgrading to 10.13.4. I’ve been working with Katya on a solution but nothing has worked for me yet. It’s been happening to me for a couple of weeks now (right after 10.13.4 was released). I’ve resorted to sending the files I’m trying to make into a PDF to an older computer with the previous operating system installed and the file outputs correctly every time. I know it doesn’t help but that’s been my only solution so far. If I discover anything else I’ll be sure to let Katya and this thread know.


#10

Hello,
Exactly the same pdf display issue here with OS10.13.4. First serious bug I’ve had with SU/LO and have been using this awesome software for architectural design and documentation since day dot. Like LoneP, it seems to affect the first couple of pages.


#11

As requested by Katya


#12

Sorry, tried to add this to my previous post but as a newbie I’m only allowed one image per post… so:

“Fiddling” with export settings as suggested by Katya, resolves the issue for me as a work around.


#13

Hi everyone, I’m happy to see I’m not alone with that issue. Since I’ve update to macOS 10.13.4 I have the same problem, does it is fixed at this moment ? Even if I print or export in .pdf, that does the same pastel page. In my cas, it always the first page that is print in pastel…


#14

Have you tried installing Adobe Reader or Acrobat. A number of users have reported that doing so takes care of the issue which is caused by a failure in the OS-supplied PDF reader. I’ve had Adobe Reader installed on my MacBook Pro for a long time. I have never seen this fading of colors in any PDF exports.


#15

Actually my biggest problem is to print on paper… and go through a PDF is on more useless step. But I’ll try to download Adobe Reader to solve my problem if there is no other solution.
Thanks for answering me.


#16

Hi Katya
Any news on this issue? I still print via pdf, but it is a little annoying with that extra step…?
Thanks :slight_smile:


#17

Hi LoneP. I know that the developers are working on this, but at the moment, the only reliable workaround is to send the Layout file to another computer that isn’t running 10.13.4 (or .5, apparently), and export the PDF from there. I know, that’s not a great solution. Because this error is not happening on most Macs running 10.13.4 (or later), we don’t have a lot of data yet. As @DaveR pointed out, it’s not happening to him. I’m not sure if installing Reader will make a difference, since most of the “Pastel PDF” users so far had the full Adobe suite installed already when the problem started.
Trimble is closed this whole week so I can’t check in with anyone, but I’ll pass on this forum link so that the people assigned to this case can see it next week. Maybe they’ll at least have some new questions to ask. The squeaky wheels gets the grease sooner, so keep commenting on this issue, it helps. And if anyone who hasn’t commented on this or a similar thread is having this issue, please add your story, as we need to collect as many cases as possible so that we can hopefully find a common link. So far the OS is the only common link, but I feel like if we can figure out why it’s happening to some people on the new OS and not others, we’ll find the crucial piece of the puzzle.


#18

Yeup, me too! Have been getting it for a few months now.

Sketchup on left, Layout in middle, PDF from Preview on left

test.pdf (897.9 KB)

Happy to send Trimble the Sketchup & Layout files if you give me a dropbox link or something.

I issue all my docs by pdf only, so the print work around doesn’t really help me.

Chris


#19

Ok,

I messed around with the export settings.

I usually make pdfs by going Print>SaveAsPdf, so File>Export>Options was new to me.

Lo and behold! The Output Res’ set to Medium worked, regardless of compression.

I previously had Output Res’ on High, compression on medium = alas pale images.

test-directExport-midOutputRes bestQualFile.pdf (742.7 KB)

This is annoying as I want high-res bitmaps in my Layout-“Hybrid” exports.

I’ve noticed that when I use bitmap pattern fills in Sketchup to show wall types, as per concrete blockwork in image supplied, the output res does not seem to match the texture source file. Yes, I had “maximum texture size” on, and output as “high res”. Maybe there’s something amiss in the highres out settings more generally . . . . ?

Here’s my texture bitmap (400 x 400 pixel image, used as 400mm x 400mm):

TEXTURE-Hatch-Blockwork-Grey

Thanks for listening!


#20

Exactly the way I do it - but an annoying work-around! And sometimes I even have to restart computer as this way of working can also create pale pages in the pdf file - then a restart can solve it!