When doing a section cut it all appears black I've tried a lot of things but none are working

Hello, I am trying to make a model for my architecture studio class and I cannot seem to figure out how to make the black section cuts not appear. I tried messing with the walls and I can’t seem to get it to work. [SketchUp](SketchUp

You’ve only given us a link to view the model but not actually interact with it. From what I can see your walls have no thickness so the section fill should span the entire space. Give the walls thickness and you should get fill only across the walls.

1 Like

I haven’t used the web version, on the pro version you can deactivate the section cut fill on the styles tray, I’m not sure if it is the same on the free web version.

In SketchUp Web Free you can’t disable ‘Section cut fill’. Black is all you get.