Section Cuts - Showing Black

Hello - I’m using the Section Cut tool (Sketchup for Web) to try to look inside the home I’m modeling. However, instead of showing me the inside, the section cut is a solid black shape; I can’t see through it or see anything useful. How do I make this see-through?

Thank you!

It may be that your outer walls have no thickness. Section Planes cut through things that have thickness, and have a ‘Fill’ to fill in the gap across the thickness part. Here’s section plane cutting through something that has thin walls and something that has thick walls.

The desktop version has section fills, that you can turn off, but I don’t see a way to do that in the web version. It would look like this:

Edit the style.


With the free version you may need to choose a different style that already has the section fill turned off.

Interesting that the web version can show section fills turned off in a model you upload, but I didn’t yet find a way in the web app to turn off section fills. Hoping to be wrong about there not being a way!