Section Cuts - Showing Black - Resolution

There was an unresolved thread asking about Section Cuts for Web - Free showing black.
Resolution:
SketchUp Search Tool: Fill. Click on “View Section Fill”. Toggle to off.

What is your question? Continue in the thread you mentioned above.

There was a change in features after that old thread had dropped off the page. The solution you describe just wasn’t available at the time that thread closed.

I see, closed after 3 months.
@ScottGreen, the solution is to disable section fill.