Weird component behavior

Hello. I’ve recently bought a new HP z-book laptop and started using my sketchup file (three floored building) for my graduation project. Everting worked great until I pushed accidentally the CTRL button with holding the mouse and now every time I zoom into the model- my components becoming just a black square round-box and the textures gone for a moment then when it “calms down” it goes back to normal…what can solve this problem?

A better graphics card most likely. What graphics card does the computer have? Please complete your profile.

You can try updating the graphics drivers and see if that helps.

When the graphics card is getting over loaded it will drop out detail while you are moving or copying or navigating in SketchUp. It does this to try to keep speed up.

I use Nvidia graphic card (Quadro p600) and until this morning everything was fine then suddenly it started

Did you do a windows update, that could have changed the graphic driver.
Check the outliner in your model to see if you suddenly have double everything, a possibility if you had selected everything them moved with ctrl pressed.

Check in the Nvidia control panel 3D application settings that SketchUp is set to use the Nvidia card. It might be using integrated Intel graphics instead.
Also check for an updated driver for your Nvidia card from Nvidia or HP.

Sorry for maybe stupid question ( Im kind of new in big models) how do you check if its doubled? I do remember I accidentally pressed ctrl and then it started

Thank you very much I’ll check it out
Have you experienced something like this? Ive heard its a common issue

Not for some time, but what you describe sounds very much like a display driver issue.

Note too that when your model grows in complexity, SketchUp will resort to displaying only the bounding boxes of objects while you zoom or orbit, to preserve speed.

1 Like

Thank you very much actually it looks like its gone for now (perhaps something being updated)
About the speed preserving sounds logical…

One more question- perhaps you could help me with the scenes making- what is the best way to make scenes while you moving around multifloored building? I’ve tried a lot and it comes out like I’m always going through walls or floors (when I’m trying to move around and crossing between rooms)