Web based Sketchup mouse wheel push causes browser to go back

Hi all,

New to this and I am using the web version. When I orbit about my design using my logitech mouse by pressing on the wheel, it causes the browser go back to previous webpage.

Is there a way to disable this?

I am using Win 10, Chrome and logitech mouse.

Thanks!

To what do you have the center button programmed in the Logitech control panel?

Logitech control panel is not used. Using standard Microsoft mouse driver

The question is still to what do you have the center button set?

I found the problem. Logitech forward/back actions that are available on the wheel are very sensitive and was triggering these when moving stuff around in Sketchup.
I disabled them using the Logitech Setpoint configuration software by assigning a blank keystroke assignment to both directions.

Thanks for your help!

Ah… So you were inadvertently pushing the wheel to one side while pushing it down? That’s not something that would have occurred to me to ask about. I’m glad you found it and also that you reported your findings. I’ll file that away and try to remember it if someone else reports it.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.