Warehouse not working after import of AutoCad file


#1

Hi SketchUp experts

I am sitting working on a floor plan for a big event i am doing for a customer here in Denmark. The venue which have been decided have provided me with a .dwg file of the site. I have imported the .dwg file into SketchUp and no i would like to import from the warehouse (Stools, chairs, etc) I can open the warehouse, select the model i would like to load and click on load directly into my document. But i can’t find anywhere, what am i doing wrong?

If i click Material=>Components the chair from the warehouse shows up, but i can apply to my drawing of the venue

If you could help me it would be very much appreciated.

Regards
Jakob


#2

Check the scale you used when importing the dxf. I expect the components are there but not showing because of the size of the import. Also, did you choose to preserve the origin of the import? Or is it near the model origin?


#3

I have not adjusted any of these settings, how should they bit set for it to work?


#4

I don’t know how they should be set. It depends on the DXF file you were given. Click on Options in the Import window and check to see what the scale was set to.


#5

I dont have a DXF file, only a DWG file.


#6

Same thing in this case.


#7

I have downloaded a dog viewer and the files is in mm. SketchUp was set to meters in the import, so have changed that to mm as well, hopefully that will help :slight_smile:


#8

Its working, thanks DaveR (Y)


#9

I’m not sure how looking at dogs helps ( I might have opted for a cat scan) but I’m glad it helped you sort it out.