Help! Components not showing up?!


#1

Hello,

I am very new to SketchUp. I have been trying to import components from the 3D Warehouse into my scene but nothing is appearing. When I download a component the window pops up asking if I want to import it straight into my work and I click okay but nothing happens - it is not stuck to my cursor. I have tried downloading a component and importing it myself but again nothing is visible. The components that I have downloaded appear in my components window but when I drag them into my work they appear in the white square but nothing happens. I made component axis visible and I have loads of axis all over the place but no actual objects.

What am I doing wrong?

Thank you for any help.


#2


#3

@happygolottie,
I can import those models into my mac drawing, and they appear if I’m on ‘Layer0’ when I import…
what does your ‘Layers’ window look like?
is everything on ‘Layer0’?
do they show in ‘Outliner’


#4

I’ve not been working in layers, I don’t know if I should or not? But here is my layer window open…


#5

Here is the Outliner window…


#6

Maybe they’re there but out of scale?


#7

Thats a good point, how could I change the scale of them?


#8

Hello @happygolottie it looks like you are trying to drag the actual dialogue box into your model. That will not work. (see below your screen shot I edited)

Once I clicked on what I wanted, the 3D Warehouse window pops up, (see below screen shot) so make sure you reset your workspace to make sure you can see all windows as it may be hiding somewhere. On a Mac, you could also try Mission control. Also, make sure you are logged into 3D Warehouse as that may help.


Also, as @Cotty pointed out, check to see what scale your model is in.

Cheers!
AlexB


#9

First thing: check if the component or your model is out of scale. You can use the tape measure tool to change the scale: http://help.sketchup.com/de/article/116447 .


#10

Hello,

It was completely out of scale! Thank you, I’ve tried to find all the dots and I clicked scale and stretched them and suddenly my component appeared!

Thank you to everyone for all your help!


#11

Happygolottie,

Have you checked what scale your own model is in? A common newbie error is to use a different unit to model than the one you think you are using, like using meters instead of millimeters - I have seen models that have walls that are many kilometers high.

Anssi