Warehouse model with no profiles

Have an issue with a model I got from the Warehouse. I’ve attached it. I can’t get the profile lines to show even though it indicates 2 in the styles window.

Edges and Profiles are turned on in the View menu.

Thanks in advance for any help.

Try View>Hidden Geometry. Do the edges show then? They do for me. The author has hidden the edges in his model of the church. Unfortunately he has also left a lot of incorrectly oriented faces.

You can dredge through the model and unhide the edges you want to see.

I would perhaps first unhide all edges and then use the soften/smooth function to make the curved parts look right.

See this topic for a handy unhide plugin…

Thanks all for the quick responses and helpful tips. Dave R., view hidden geometry worked, however note the profile lines are “dashed” lines and not solid. How do I fix that and make them solid?

Thanks.

Well, I just saw where the “dashes” box was checked in the Styles window. I unchecked it but the profile lines remained dashed. No what?

That’s why I told you to unhide them. Open the groups and components with a triple click of the Select tool and then choose Unhide in the Edit menu.

That worked. Got 'em all. Thanks Dave. Appreciate your help.

1 Like