How to hide meshes but show the profiles?


#1

Hi. i made a spherical shape model in Rhino, save as DWG file and imported into Sketchup. The model has a lot meshes that I want to hide, however if I hide those meshes it won’t show its profiles on “Hiddenline style”. Is there anyway i can get rid of those meshes and still able to see the profiles on Hiddenline style?


#2

Either use Soften/Smooth to smooth edges, or turn off edges and turn on profiles.


#3

Thank you for your reply. I’ve tried both of the methods you mentioned above, after I turned off the edges the meshes is still there, and if I smooth/soften the edges the profiles will be gone as well.


#4

Can you attach the model, we can only guess without it.


#5

HAttachment.dwg (713.0 KB)

So sorry I am only able to attached DWG file as the SKP is around 15mb after i imported this DWG on it


#6

The problems I find with your dwg is that the edges in the face of the cutout are not part of the face and so will not soften, you need to remove them, then softening will make everything else show just the profiles.
Something like this, you can also remove some of the other edges, but I’m not sure what you really need.
Personally I would draw it in SU, quicker and more accurate than fixing it.


#7

Thank you for your helps! That does the trick.