Curve lines disappeared in Hiddenlines style

I want to make a b&w view of my house model but in the hidden line style some of the curves and details disappear. if I turn on the hidden lines in style there’s going to be lots of unwanted lines in curve stairs or kitchen sink and if the hidden line is off I miss main lines! how should I solve this problem?

Edit the Edge styles to turn on Profiles. If you don’t want them to be heavy, set them to 1. Remember to update the style after editing.

profile is already on 1 but yet some of the outer lines are missing

Are those edges hidden, then? Turn on Hidden Geometry. Are the edges that aren’t showing in your view dashed or dotted? If dotted, they are hidden. Select them and unhide them.

Thank you for replies. I did checked Hidden Geometry. but how can I unhide them?

It’s hard to tell if those little short edges are hidden or softened. Most appear to be softened. If you triple click on the toilet to select all of the geometry, you can right click and see if Unhide is available in the Context menu. If it is, there are hidden edges. Select it and those edges should be unhidden. You might also want to reduce the softening angle a little bit while you’ve got the geometry selected and see what you get.

thankyou it seams most of the problem could be solved by reducing the soften angels. it is enough for now.

Thank you

1 Like

Did you draw the toilet or is it something you got from the 3D Warehouse?

I didn’t draw them myself. actually this missing lines happens when I get things from 3D warehouse.

Many users seem to get a bit over-zealous with the Soften Edges slider. The treat it as “a little is good so more must be better.” That’s not the case as you found out.

1 Like

I am new to sketchup. then there’s a lot to learn. I’ll try to alter models I get from 3D warehouse before add them to my designl or put a time to make some of needed subject for myself.
thank you

1 Like

your first image looks like ‘Parallel Projection’ which doesn’t work well with 3D views or modelling…

it is meant to be used with the Standard Views and can cause rendering issues in 3D views [ on mac’s at least ]…

there is also a bug for mac Profile settings in v17 and that may need a search for workarounds…


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.