Models disappear when switched to top view, hidden line style and parallel projection


#1

Added Kohler toilets and sinks to model in perspective & default style. When I switched to parallel projection, hidden line style and top view to print the floor plan, the toilets and sinks disappear. There are only a few tiny lines that you can see. Any idea how to get these models to appear in this style? A friend of mine is experiencing the same problem. I’ve attached the file. Any help would be appreciated! Thanks! Toni


#2

That’s what it is called clipping.

http://help.sketchup.com/en/article/36261


#3

I think you need to turn on Profiles, then in Export 2d, dxf make sure ‘Profiles’ as polyline is checked…

set the width or choose auto…

if your looking at ‘smooth’ shaped they have no ‘edges’, so you need the Profiles to see the ‘outline’…

john


#4

Thank you, that worked! Oh so happy! Have a great weekend!
Toni