Vray rendering issue

I am facing an issue while rendering. I am using sketchup make 2017 and vray 5. my render turns out completely white. How to fix this?

Can you provide some more information? Please post a screenshot of your model and VFB (V-Ray Frame Buffer). Also is this the first time you’re using V-Ray? Is this the first time you’ve had this problem? Do other models render ok?

I am learning sketchup and vray from udemy , I am using vray for the first time. I was using vray next for some days but wanted to use add on options like light mix so have installed vray 5 trial version today.

In a new page, if you create a cube, does it render it correctly?

Hard to see, but looks like you might have rectangle light right in front of the camera?

yes just checked this.

it pops a message that ‘This file will not work with previous versions of vray for sketchup’.

Do i need to create my entire model again in a new file? since i was using older version of vray before?

That message appears in SketchUp 2017 with V-ray 5.


now my main views are not getting rendered but pan views or iso are…?

Share the .skp file with us so we can see how you have it set up.

cannot share. size of file is too big.

Upload to Drop Box or WE transfer and share the link.

I get this when my view has an active section cut but section cut display is turned off. But what I guess from your screenshots is that you have placed a section cut exactly on the inner face of the wall, and SketchUp decides to cut the wall while V-ray preserves it. Try moving the cut so that is inside the room. Or, you have two active section planes - I get somewhat weird results with them.

No i dont have 2 active planes. Also tried moving the cut inside.

I opened your file, aligned the view with the section cut and hit the render button.
Which version of V-Ray are you using? When start V-Ray with your file, I am told that its components need upgrading. I use

how to align the view with the section cut?
i am using vray 5 trial version.

I right-clicked on the section cut and selected “align view” from the context menu. I am sure that that has nothing to do with the problem. This is what I get by opening your file and hitting the render button without changing absolutely anything:

tried align view.