Vray floor plan without shadows


#1

Good morning!
I am working in a floor plan in vray and in render appears a lot of shadows that I don’t want there. Other floor plan I rendered few months ago I rendered turning off the M in environment and it works perfectly but for this floor plan if I turn off that option I only can see a black rectangle. It is weird because I have the same settings in both, the only thing is that this new floor plan is like 20 times bigger than the other. Help please!! Thank you


#2

I would recommend increasing the size of the sun the anything between 50-100
i usually do this so that i get at leas a little variation in the wall tones and still not get a hard shadow line in the floor

Hope that helps