Vray 2.0 shadow in rendering

rendering
render
advice
shadows
vray

#1

Hi guys, I am trying to render a floor plan in sketchup 2016 using vray 2.0. Strong shadow is casting on the model, I tried everything:

  1. Turned off shadow function in sketchup
  2. Turn off light and shadow
  3. Turn off sun in the environment tab.

Shadow is still there! Anyone know how to turn if off?

Thank you.


#2

I think there is an easier way to do it in the settings tabs, maybe try leaving the environment tab on but switch it to a bitmap or something, but a cool trick I used to use was create a 2-sided material and use it as a ceiling. You can create a transparent material for the front and just use a default one for the back. That way sun accurately comes in the windows but not the ceiling. Google “vray sketchup 2 sided materials” and you will get some ideas of how to do it.


#3

OH!! A transparent ceiling sounds good. I am gonna give that a try and see if it helps. Thank you and will keep you posted.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.