Vray barely any light

sketchup
technical-problems

#1

Hi everyone,

I am a beginner with Sketchup and Vray. I am trying to render my future apartment.
Sadly I am not able to render with decent lighting. I tried so many forum threads and video and It never works on my side. I tried with sunlight, dome, sphere. None is working :frowning:


I can send you my .skb file if you want because it’s too big to upload here.

Thanks a lot for your help and ideas.


#2

sunlight, dome and sphere are not going to work so well as they are are external light sources, instead you want to introduce some lights to the interior of the scene.

Why don’t you try with the lamps inside first?


#3

Hello Liamk887.

I tried the sphere inside the room and here is what I get.

It’s like the light is not spreading at all


#4

I’ve not used Vray but a quick Google brings this up that looks like it could be useful: https://www.google.se/search?q=setting+up+interior+lighting+in+vray&oq=setting+up+interior+lighting+in+vray&aqs=chrome..69i57.6871j0j7&sourceid=chrome&ie=UTF-8#kpvalbx=1


#5

You may just simply need to increase the exposure. As far as sunlight is concerned (and ambient), to test it, you could move the sun around until it is (should be) coming through the windows ( which may not be real conditions at your location). I would then hide the window geometry so its just an opening to verify the sunlight is working, as it may be that the window material/texture has a “back face” without transparency and is blocking the light from coming in?