Problem with lighting for interior


#1

Hi I am new to sketchup and I did my 1st 3d render however I find it very bright and unrealistic. Can someone please point me to the right direction. I am using.


#2

What rendering program are you using?

How about showing us some examples?


#3

I’m using vray.


#5


#6

If you want to make it darker, then you can reduce the amount of light being emitted into the scene or decrease the light with post-processing. The biggest secret to photorealism is realistic PBR textures. Also, the modeling, lighting, and post processing help too. A little bit of dust and grunge in the right spots (like subtle footprints on the floor) will help. Also, usually real scenes have lots of details, so focus on small details (like the countertop angle should have a small seam, maybe screw holes or something to keep the shelves in place, etc.). Sharp corners rarely exist in real life, so I’d recommend rounding the corners. And it could use some decor like books or sculptures in the book shelf, a centerpiece or something on the island, and maybe a painting on the concrete wall. Maybe handles for the cabinets? The could be push-to-open too, so either way works. And I think your chrome needs to be shinier. You could put a texture on the window, so you can see the outdoors. And maybe an invisible light emitting surface could bring in the light through the fake window. Another option is a spherical sky, so you can see something through the window. I think a textured window would look more realistic though because it gives you more control over what you can see out the window.


#7

It’s called highlight burn. A common problem with rendering white. Just open the color corrections in your Vray VFB (bottom left icon) and the check exposure and reduce highlight burn. See before and after:



#8

I read that 100% white doesn’t exist in the real world, so you should always use like… 90% white? 100% white reflects more light too.


#9

Yeah I heard the same thing but hard to avoid sometimes. Good tip.