Shadow won't appear in Vray Render

I have already enabled the “shadow” option in SketchUp and ensured the correct orientation. However, whenever I render the scene in V-Ray, the shadows seem to vanish. Is there anyway to turn it back on?

You’ve overriden the sketchup sun position and you’ve also made the sun larger, which makes shadows more diffuse/soft

Also, your floor is very glossy, almost like a mirror.

Thank you so much for the reply. I actually tried the setup you recommended, but unfortunately, I’m still getting the same result as before. I’m still a beginner, so I don’t know a lot about troubleshooting in this software.

Thank you for the suggestion. I’ll try to reduce its glossiness.

Btw, I’m using SketchUp 2023 and Vray Next

Is that ceiling light turned on?

Can you share the scene?

And even if I would turn the lights off, I’d still get the same result.

The light looks very different from SKP to the render. Are you trying to use the SKP sun in vray? Or is that somehow how you got the SKP shadows where you want them, by manipulating the sun in the vray light panel?

Can you share a screenshot of the materials browser with the light panel on? I found on a recent render I had multiple light domes that were active that got copied in from another file. Was really messing with the mood.

It seems that the shadow you see in SKP is very different from what you see in vray - the SKP light and shadow looks like an early morning or late afternoon light, where in vray it is coming from nearly above or perhaps the other side of the room and what you are seeing is really the ambient light creating the reflection.

When I setup scenes like this (just finished a bunch of exteriors and interiors) I will review that lighting by using the material override feature on the settings panel. I will keep the glass as glass but override all the other textures and materials so I can just see the light coming in (saves time, and lets you focus on the light and shadow).

What I find is that often I have to flip the light or change the angle it is coming from in order to achieve what I want…

I also use the vray lightgen tool. Setup my view, run light gen locally (I do all final renders in chaos cloud) go get a cup of coffee and then review them when I get back - then pick the best one for the scene and tweak as needed.