Problem with rendering in Vray - light-shadow smudges on the ceiling


#1

I´ve created “relief lines” on the ceiling of my interior and there appeared light-shadow smudges in the rendered picture which I don´t want. In the picture you can see it happened only in the area of line relief. I thought it´s because of the reflection from the glossy material of the lines but it also happened on my test model without any texture. Please, can you help me with this? I dont know how to figure it out.


#2

I have never used or seen Vray, but in my experience renderers work best if all surfaces carry a texture image, even the smooth ones, and that image should not be too small. You might also have to tweak your quality settings.

Just suggestions

Anssi


#3

Thanks Anssi for your advices, I’ve tried to make higher quality render but it didn’t get better. So I’ll try to use a texture image and see.


#4

Hi Iriska,

Don’t know if it’s too late. But try reducing the noise threshold in the DMC sampler to .005 or .001. Also switch on ambient occlusion and reduce sample size to 0.02. See if that helps. I’m assuming you’ve already upped the light cache setting to 800 or upwards.