VRay Error Code 700 GEForce RTX 2060

Need some help please - Was rendering some scenes for my project and suddenly started getting this error message (has been working fine until now):

"Device GeForce RTX 2060 has compute capability 7.5
Compiling OptiX with full optimizations.
Error 700 while intializing context for device GeForce RTX 2060! Device will not be used for rendering!
Using 6 threads per GPU device
Building optimized CUDA kernel (1) for comp cap 7.5 for device 0…
PTX file generated with CUDA Toolkit v10.0 for CUDA compute capability 3.0.
PTX max register count 128:128
initDevices() failed. Please check that your system has compatible GPU devices installed.
Compiling CUDA program. This is done only the first time you run V-Ray on a particular hardware, but it might take a while.
Compiling CUDA program. This is done only the first time you run V-Ray on a particular hardware, but it might take a while.
Building light cache.

Hardware: Dell Desktop XPS 8930, I9-9900 K CU @3.60 GHz, 32 GB Ram, 64-bit, Windows, Nvidea GeForce RTX 2060

Contacted VRay support but only open during work week hours, so hoping someone here can help me.

I installed newly released Laubwerk player for SU 2020 yesterday after purchasing some kits. Worked fine.

Today for some reason my vray next wouldn’t launch so I checked the subscribed annual license and reactivated it when I launched SU 2020 - somehow it was released?

I guess next step will try to completely shut down and reboot to see if things clear up.

Anybody else have any issues today with VRay? Barb

Must be gremlins at work - I rebooted and seems to be working now. Lesson learned - next reboot system to see if issues clears up. Sorry for the needless post … Cheers, Barb

No problem, but FYI … Chaos Group have their own forums for Vray.

Ie, the Technical Issues categories here are for issues with SketchUp products.
(Reassigning this topic to Extensions category.)

thanks for the reminder - just new to VRay… B

1 Like