Vray GPU render

Hi! I have a problem using Vray 3.6 in SketchUp 2018. When I try to turn on GPU render then sign No options found. Does anybody know what could be the problem? Thanks

Have you tried contacting Vray’s Tech Support?

Yep. But still no respond.

Do you have a Vray license?

I have a trial version because Im thinking about buying license but all these bugs don’t convince me.

Check in Extensions/Vray/Tools/GPU device selector, if there GPU is selected it should work. Some times GPU does not appear on the list (same as on Your screenshot), but everything is working.

Thank You. Now I selected everything as is on a screenshot. But now in GPU settings I there is only one option C++/CPU.

I think this is because you have ATI radeon gpu. Vray gpu uses Nvidia cuda.

Hybrid Rendering with CPUs and the CUDA Engine
Starting in 3.60, V-Ray GPU can perform hybrid rendering with the CUDA engine utilizing both the CPU and NVIDIA GPUs. V-Ray can now execute the CUDA source on the CPU, as though the CPU was another CUDA device. To enable the hybrid rendering mode, simply enable the C++/CPU device from the list of CUDA devices.

https://docs.chaosgroup.com/display/VRAYSKETCHUP/Renderer#Renderer-HybridRenderingwithCPUsandtheCUDAEngine

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.