Vray Crash

Hi,

I use SU pro 2020 and vray, sketchup works fine, I can open Vray Asset editor, but when I hit the render with Vray button, I get bug splat message all the time. I updated my Graphics card driver, and reinstall both SU and Vray, I tried both 2020 and 2021. Nothing works.

Here is my laptop spec:
Toshiba L50-A-1DN Gaming Laptop 4th Generation Intel Core i5-4200M 15.6 inch HD Display 8GB RAM, 1TB HDD, NVIDIA GeForce GT 740M 2GB Dedicated Graphics, Windows 8.1

I tired everything from this list

Some steps you can do to try to troubleshoot a crash include:

  • Try updating your graphics card driver via the following steps:
  • Alternatively, if you just updated your graphics drive and the crash started occurring, try rolling back your graphics driver.
  • Try running SketchUp with Ruby plugins disabled to see if a Ruby plugin is the culprit.
  • See whether the crash is reproducible - i.e., can you repeat it if you do a specific set of steps?
  • See whether the crash is reproducible - i.e., can you repeat it if you do a specific set of steps?
  • See whether the crash happens with all SketchUp models or just the one you are working on.
  • See whether the crash occurs in a previous version of SketchUp if you have multiple versions of SketchUp installed on your machine.
  • Try closing other running applications to see if SketchUp is conflicting with another application you have open.
  • Try opening the SketchUp file and copying & pasting the geometry into a new SketchUp file.
  • Try opening the SketchUp file and clicking “Window” > “Model Info” > “Statistics” > “Purge unused.”
  • If you have installed SketchUp in a non-default location, try installing it to the default location.
  • If you have multiple user accounts on your machine, try logging on as a different user and see if the crash is still reproducible.
  • Try closing all of your SketchUp dialogs/trays to see if the crash still occurs.
  • Submit the crash to us to see if we have any updates on the crash for you.

Would really appricate your help!

Have you sent in the bugsplat reports? The SketchUp team members who visit here, like @colin could look them up.

Which version of V-Ray?

I don’t see any bugsplats from you yet. If you send any in, make sure to include your details so that I can find them.

Thank you I just sent my report. Vray 5 I am using.

Thank you I just send my report.

I looked at your report, and then looked up the error that was happening (c0000005 Access violation). I found some reports about it being relate to the use of displacement maps, and the amount of memory that was set. I’m not sure if the SketchUp plugin has the memory setting talked about in this post:

But, are you using displacement in your VRay objects, and if so, does the crashing stop if you’re not using displacement?

I believe there is a known issue that causes a bug when using the GPU running out of memory. When setting to cpu only, it should not.
Does your specs reflect does in your profile?

I am not using any displacement, I am very new on Sketchup but I used Vray with 3DS Max before. I tried to render only 1 cube with brick material. Sketchup works fine anyway, something wrong with Vray. I will send a report to chaos group as you said. Thank you.

Yes my specs like on my profile, I might need to buy a new pc, it has been with me for 7 years… I checked my cpu as Vray is working, it goes high, but even when cpu slows down it crashes. I dont exactly know how to set to cpu only. I dont very understand with computers :slight_smile: