SketchUp crashing with bugsplat on any interaction with VRay

Hello SU community,

Today I encountered a pretty nasty problem out of the blue. I was rendering some scenes and suddenly when I moved my viewport, SU just crashed and created a bug splat. From then, whenever I even try to click on VRay asset manager or the interactive render icon, it keeps on crashing. It also crashes on an empty file, not just in my project. I will attach all related files, which are:

  1. Bugsplat.log
  2. The additional log file
  3. The minidump (.dmp)
  4. My .skp

Can be downloaded HERE from WeTransfer.


  • Intel core i9-12900KF
  • 64GB Ram
  • RTX 4070 12GB


  • Win 11


  • SU Pro 23
  • Latest VRay

What I have tried until now with no luck is:

  • Update GPU divers with latest Studio Ready ones
  • Repair the SketchUp installation
  • Reinstalled VRay and also repaired, just in case
  • Restarted the PC numerous times

I also tried running the .dmp file through WinDbg but it didn’t come out with much, except an access violation exception that I couldn’t find any info on how to resolve:

Thanks so much in advance for anyone who can help! I will really appreciate it.


This has also happened to be since I added the new update. would be interested if you hear anything

Has the problem been resolved?

This has been happening to me as well for about 2 weeks now.
I noticed it as soon as I installed the most recent Sketchup update. Very frustrating!
My only work around has been to launch the Vray Vision window, which seems to be cooperating at the moment. it’s not the best, Vray Vision doesn’t accurately depict the rendering out put. However it’s much better than shooting in the dark when it comes to adjusting vary lighting and materials.

I hope this problem is addressed quickly.

What OS version? Do you have the most recent version of Vray installed?

If you are getting Bug Splats are you sending them with something to identify they came from you?

Please update your forum profile. It says you are using 2019

Are you using the latest version of V-ray? I wonder if reinstalling it would help.

Whoops! Sorry about that - I hardly ever get on the forum here so that is not current. I’ve updated my profile now with the correct software information.

Yes! I just now downloaded the latest Vray again and reinstalled it and it’s finally working now. Phew! Thank you!

1 Like

@JKDesign You know that Sonoma is not supported by SketchUp yet, do you?

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.