Vray 5 for sketchup 2021 keeps crashing (bugsplat) while rendering

Hi Everyone,

I need help with a bugsplat I am having when rendering with Vray5 on Sketchup2021. The bugsplat happens when the rendering starts.

I have tried to uninstall and reinstall Vray (Didn’t work)
I have tried to uninstall and reinstall Sketchup+Vray (didn’t work)
I have tried purging unused files and nothing works I still get the same bugsplat.

I also tried opening an old file and still the same. Please help with what can I do to fix this? I really need it to work for the next few days…

Thanks in advance!

hello,

what happens if you start a render with a blank new file, does it crash too ?

This certainly won’t help you, but I just wanted to say that it happens to me too, and it’s very frustrating.Often I don’t even change anything, it crashes 2 or 3 times and it starts rendering the 4th time…

Hi,
Yes it does crash even with a blank file. But to my wonder, the same file works fine in my laptop. Only when I render this in my desktop it crashes.

Thanks for writing.

Unfortunately it doesn’t work so for me :frowning:

You might then try updating your Intel drivers as well as your GPU drivers. Have you tried switching CPU to GPU render to see if it crashes too ?

Yes I tried that too. It didn’t help.