SketchUp bug splat error when I click on render tab

I have SketchUp pro 2021 with Vray 5 installed in my laptop. Whenever I click on Render tab my SketchUp crashes within second. I have tried every possible solution on internet and youtube but it didn’t work out. I thought it’s because bad material but it wasn’t, I face problems with every model, I drew a simple rectangle without any external material and tried rendering but still same problem !

Responding in a meaningful way to a statement like yours requires more information than you have given. Not only does the text of your statement not give enough information to form a hypothesis but your profile, from which we attempt to garner relevant information to help you, is far from complete.
Obviously you haven’t tried every possible solution because you haven’t found the one that works, but we have no idea what you have tried, what your system is or what the question is, if there is one.

My reply is pretty snarky and it’s not how we normally respond here. But the point I wanted to make is the same.

If you are having a problem we need as much info as possible to be able to help you. Not only a clear description of the problem but an understanding of the things you have tried. Plus the profile information allows us to understand so much about your system, the smallest thing can make a big difference.
The only thing your profile tells us now is that you see no reason to fill it in and have just typed in whatever to get beyond that step.

The most likely guess from what you have said is you have a graphic card issue, but your profile says 2gb, which is meaningless.
Windows, 7, 8.5, 10 or 11? At least I know it’s not Mac.
Free web, and 2021 also isn’t clear. because the web version doesn’t have the option to use a render extension, so is it 2021 desktop…

And, have you sent in the BugSplat messages with your e-mail given? @colin might be able to look them up.
Have you checked from the V-Ray webpage that you are running the newest maintenance version of V-Ray 5?