VR Viewer Installation Problems

#1

Can someone who knows more about the VR viewer help me with this? I was really, really hoping to see my apartment in VR…

I got the VR viewer installed after some famous sketchup permissions issues, then I ran it. In VR, I clicked the button to login and came back to see

. (Is this BBcode? Will that upload work? We’ll see). It looked like it was trying to open a sketchup file. I tried to associate it with sketchup.exe and that didn’t work. Any ideas on what this could be and how to overcome it?

#2

Hi UnopenedParachute,
i used the VR Viewer from Sketchup and i go like this:
just save your SKP file like normal.
then i open the Viewer and login. The login need to open a browserwindow.
then klick on the house in the menu, you can do this also with the handset from your VR Glasses like Vive.
right on bottom in the menu you will see a file logo. klick on it and you are now in your computerfilesystem.
search for your SKP file and load it.
i hope it works for you.