HTC Vive Pro - Can't sign in with my username

I can’t login when starting the SketchUp Viewer VR.
When I start the Viewer VR, I only get the information “Please Sign In”, but if I try to click this meny in VR it’s not working and it’s not poping up any windows on my desktop either. I am allready logged in to SkecthUp Pro 2020 with my 30-days trial license on the same computer.
Anyone knows what I am doing wrong here?

What has worked for me is to sign into on your computer, then sign out, then use the viewer app. When it attempts to sign in it then works. If you try to sign in with the viewer before having signed in and out on computer, it seems to fail.

Hi Colin,
Thanks a lot for your help. It worked so I now can choose to Sign In on desktop, but after doing that, I get the following pop-up (se jpg). I need to choose a program that is supposed to open skp-files.

I found out that probably because of my Firefox settings it didn’t work, but when I used Microsoft Edge it worked fine, so now I am up and running! :slight_smile:

It might have worked ok if you had chosen to open the SKP with the viewer application.