Viewports appear to align in SketchUp, but not in Layout

Updating a floorpan to reflect changes made in the midst of construction. I just can’t figure out why things seem perfect in SU but the one layer (FP-L1-acc) just won’t line up. Happy to share the file and the model, but apparently they are too big?

Upload the LayOut file to DropBox or We Transfer and share the link.

I have to step away from the computer to install insulation…back later

I’ll take a look. FWIW, you uploaded the backup version of the .skp file not the working version. I can access the SketchUp file from the LO file so I don’t need the .skp file you uploaded.

By the way, you might want to remove the link to the LO file. It has client contact information. You probably don’t want to have that broadcast across the planet.

How did you go about setting up the viewports in the first place?

I only looked at two scenes in the SketchUp file; FP-L1 walls and FP-L1 acc. It does look like the cameras are aligned in the SketchUp file. Simply copying the FP-L1 viewport after you’ve positioned it on the page, pasting the copy to the FP-L1 acc layer and changing the scene in the Sketchup model panel will result in the contents being correctly aligned. I’ll make a video showing that. You could replace the misaligned viewports that way but you could also move them as below.

Personally, if I was setting this up I would use one scene for all these FP-L1 views and then for the stacked viewports just change which tags are visible in each viewport.

Here we go, copy, paste to current layer, change the scene.

FWIW, I did my usual poking at your SketchUp file. Fixed incorrect tag usage …
Screenshot - 10_31_2023 , 1_02_55 PM

… and purged unused …
Screenshot - 10_31_2023 , 1_03_16 PM

… and reduced the excessively large texture images. This reduced the file size by 55%. This made it perform better and made LayOut work faster with the file.