Viewport background not turning off when overlaying scenes in layout

Hello all,

I am new to using layout and i had a question in regards to using multiple scenes in sketchup so that i can give my interior walls and exteriors wall different wall fills. So i watched a video and followed the steps but for some reason when I bring my model to layout and set the scenes i created as viewports the background on the viewports don’t seem to be transparent so i can see the scene/viewport below. To make it clear i have 3 scenes for my level one plan i have (1) scene showing just interior walls (1) scene showing exterior walls and (1) scene showing furniture appliances etc. I go into layout and make a copy of the viewport two additional times so they stack on each other however this is where i am having the problem each viewport seems to have a background so the viewport

below is not visible. What could be the issue? In layout background is turned off under styles and in SketchUp i have background set to white by default under the hidden line style and there is no sky or ground.

When I have to think about my workflow I can never remember precisely unless Layout is in front of me.

You need to make the uppermost viewports vector – difficult to see in your screenshot.

Paul, thank you for the reply. I went back to see and they were in Hybrid so i changed the upper viewport to Vector and still no success. Would it be too much to ask if you took a look at my file? I think its the best way to understand what i did wrong.
FLOOR PLAN.layout (8.8 MB)

I was almost at my wits end.

You have a Layout object fill applied to the viewport :scream:


I have my own workflow that I am very used to and the fact that your paper colour was white — mine is not — was preventing me from realising sooner that you had a fill applied.


Good catch Paul.


1 Like

THANK YOU!!! i will make sure not to make that mistake again.

Thank you everyone.