View->Toolbars heavy lag


#1

Using Sketchup Make 2017. Windows 10, NVIDIA Quadro P1000 video card, SD Hard Drive, etc. Almost brand new system. I’ve been adding a lot of my favorite free extensions back in as it’s a new system. About half-way through, whenever I go to View->Toolbars, The toolbars menu loads but then the mouse cursor turns to a blue wheel and spins for at least a minute. Seems to be getting longer and longer. It eventually stops and lets me check and uncheck toolbars then when I click close, the blue wheel spins again for another long time. Eventually it stops spinning and I can resume using sketchup and things seem fine…why is this one feature lagging so much?


#2

Do all the extensions support the hardware/OS you have. Might be long winded but installing individually and testing each one may help.

You did not mention RAM or CPU and those impact performance much more heavily than GPU.


#3

I’d check to see if SketchUp is actually using your video card - sometimes you need to manually add it to the list of programs that make use of your card.

I’ve also noticed some menu bars can slow down if you have a really large model / selection set - though I’m not sure there’s much you can do about that.


#4

My system doesn’t have a built-in card…only the big boy mentioned in my
original post. I checked for that anyway in the nvidia control panel and
the setting to switch cards aren’t available as expected since only one
card is on the system. I was testing all this on a blank model. The
toolbars work perfectly fine at all times except when clicking on
view->toolbars and then closing out of that menu. That’s when the major lag
comes in.


#5

Maybe try a fresh install?

It might also be a problem with the Quadro - I’ve head of them being fairly picky cards. If you google ‘Quadro AutoCad Performance’ - you’ll get a picture of the problem.


#6

Check too that your Nvidia driver is up to date. Even new computers often ship with outdated drivers. The newest version from the Nvidia site is 9 days old.


#7

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.