Value Control Box does not display content - SU Make 2015


#1

I am unable to view the dimensions that I have typed in the Value Control Box (bottom right corner) while I am creating anything.

This is the typical layout seen when beginning a project. I have selected the Rectangle Tool and clicked on the axis and dragged over to create a rectangle. Now, when I attempt to type a value to give the rectangle its dimensions, I am unable to see what I have typed in the VCB:

The dimensions do show up sometimes about 10-15 seconds after I have hit Enter.

I can still operate the software otherwise, it is just annoying to not see what I have typed in the box.

I have adjusted my 3D Program Settings in the NVIDIA Control Panel, as was suggested in another topic.

I have uninstalled and reinstalled the 64-bit software about 3 times. I also attempted to install the 32-bit version with no luck. This also did the same thing for the 2014 version when it was installed.

Let me know if you have any helpful suggestions to fix this problem.

Thank you!


#2

It certainly looks like a graphic card issue, have you installed the most recent drivers for your card from Nvidia?
Have you tried turning off/on hardware acceleration in the OpenGL settings to see if that changes anything?


#3

After a lot of uninstalling and re-installing Sketchup, I was still unable to fix the problem. I uninstalled my graphics driver, tried a different video card, re-installed NVIDIA, tried a couple of different monitors, and I still had the same issue. I played with all of my graphics settings and the settings in Sketchup with no luck.

Finally I went into my computer’s Personalization settings and changed the Theme from Windows 7 Basic to Windows Classic…

This totally fixed it!

I’m a little upset that I had not tried this sooner, but I didn’t think to even check it based on what issues I had seen other people having with driver settings, etc. I even switched it back to Windows 7 Basic and then tried a few of the other ones, and all is still well with Sketchup.

Thank you for the suggestion @Box! At this point, any help is good help.

I hope this Topic helps someone else in the future, should they have the same problem.


#4

The VCB toolbar uses a dialog font.

If you set a particular font setting in the system theme to something funky… well funky behavior.