V Ray 4 noise problem

Hi guys , I confuse why I opened denoiser button and changed custom , increase the illumination but noise still here . I heard some guys say the progressive render is no good but I don’t wanna use interactive cos it will spend many time to wait it finishing …

However , the setting was the same before and the quality was good . How to figure out it ? still add more lighting ??

The same model and I rendered it before , no any noise , same setting . Why?


I’m pretty sure it comes from one of your light sources, try turning them Off one by one until you find the faulty one

1 Like

Agreed with @paul.millet here. It’s not ‘noise’ that Denoiser can solve. If you can’t find the light source causing the problem feel free to upload the model (to google drive, dropbox, etc) and share a link here.

1 Like

thanks , I will try again …

ok , I will try again . I wanna know what is it if it’s not about noise . I saw no only those big point but also the stuffs not really clearly to see them …

Hello , I ve deleted all light sources and it still many noise and not the colour not really good … here is download link , Could you help me to check what’s problem in this file ? thanks a lot ~



key : !TjZsWsWJK04lkfJv4i-SS7lfrw-Aw11AMuobK3uCg

this can work , thx a lot !

Can you try uploading to WeTransfer or something without a Decryption Key. If it’s a sensitive project you can always share the link in a private message.

OK , I ll use wetransfer

thank you

Are you using IES lights? I opened your file and (I’m using V-Ray Next Update 1) and it made me ‘upgrade the V-Ray components’ upon opening it. Either way, there are no lights in the model. The only think I can thing of is trying at the moment is checking to see if ‘Adaptive lights’ is checked and turn it off. Also trying to render with CPU instead of GPU.

If you haven’t already done so, post to Chaos Group’s forum as well to see what they say:

1 Like

It seems 3 IES lights before , because the whole model and the some light setting was created my colleagues … However , I cannot find which room was set IES and I reset some new light myself . I just set Emissive material in the living room spot light and render it . The final effect looks like I attached those images … Owing to someone said light sources got problems and I deleted unnecessary light sources …

But it’s shame it still the bad quality of final rendering …

and I set dome light before …

Hi , I turn off the adaptive light and change to CPU to render the model … It seems nothing change …