Too much noise after rendering

There’s still too much noise after the rendering process is done.

Even my denoiser options are both on.

Weird. It doesn’t even look like any noise I’ve ever seen in V-Ray. It almost looks like the noise filter in Photoshop! How long did this render take to complete?



your denoiser channel is off.
turn it on.

You can also expand the denoiser menu to set it to strong if it still isn’t enough, or lower the noise limit in quality panel (for example 0.01 instead of 0.02)

before I took the screenshot it was on and it’s set to “strong” as well. Anyway, I’ll try to set the noise limit to 0.01 instead.

can you share your model so we can have a look at it ? could be related to some light parameter

sorry but I can’t upload the skp model here cause it has the limit of 16mb only mine is around 60mb. ask for a link, not to send a mail

around 1 hour

Here’s the link. I hope it works. Thank you.

If you are getting excessive noise , it’s usually because you don’t have enough light inside your model.
Think about trying to take a photo in a dark room - same thing.

in the texture panel, you have 4 skies. delete the ones that are not environnement sky and it should be better.

Revert the noise limit to 0.2 as it should be enough.
I would also disactivate section cut before render

You’ll end up with a pretty dark scene, you can adjust light strengh or iso/aperture to improve it, but i’m no expert at vray so I’ll leave it to someone like @mihai.s

Turn off Progressive.

Thanks, Paul, I’m also learning V-Ray in the meantime! :slightly_smiling_face:

1 Like

Thanks guys! these are very helpful. I’ll give you an update after I’m done rendering it.

Thank you. I’ll consider it. Maybe increasing the exposure value would also help?

Yeah, perhaps using the auto exposure section in the render area - don’t use the exposure layer in the frame buffer , that doesn’t influence the rendering itself.

Setting the exposure to default shows that the room itself is not really lit by natural light - which itself may be a restriction you can’t avoid you could try changing the the time of day or even the position of the sun to help some of that come in.

Your window glass is only set with 50% opacity, so it is blocking out 50% of the light coming in.

changing the glass to a v-ray glass material helps a fair bit

I think there are also some complicated glass materials that will be making your render take a long time - glass bulb is one.
There might be some issues with the window paynes too, 2 overlapping faces. Try deleting them and seeing if there is another one underneath

It also looks as if meshlights have been applied incorrect - I’ve replace the glass bulb material and assigned a mesh light to the actual filament of the bulb.
I’ve also placed spotlights and meshlights on the downlighters.

I think if you can get a better base - then your fill lights and post processing will all work better too

how about the rectangle lights? did you keep them as well?

not in the screenshot above - I just did all of this with the camera exposure set to 11 to help neutralise what I was doing.
There are lots of different approaches, but personally I like to get the real light and exposure correct before I come with creative/photographic lighting.

One in the hallway looks good, light coming in it suggests there is a doorway where you can’t see one

What is the effect of turning the ‘progressive’ off while rendering?

That uses a different method of rendering where it renders the image in little blocks. This is useful with certain types of computers or if you have multiple computers rendering the same image.

I personally use the progressive render - if it’s looking good enough you can just stop it.

Thank you so much. I did everything you have mentioned above but I still got the same result. I’ll try to render it using high + quality, though it’ll take it more time.