Please tell me how to improve the rendering of vray 4.2 after the end of rendering there is no noise with pixels

Are you using Denoiser? And what is your quality setting at? High? And the dimensions you posted here are a bit small, 1640x923. Try bumping that up. All of these suggestions of course will add to you render time. It’s always a bit of a trade off trying to find the right balance between quality, size, and time.

here I set the resolution to 1980 x 1080 and waited about 30 minutes and vray stopped the prashot itself

and now I’m also waiting for a new type of render

I see your Denoiser is not turned on. Enable that. And if it were me, I’d drop the quality down a bit to Med since Denoiser will remove a lot of the artifacts…if it’s taking too long that is. Also, try a Region Render first to test just a part of the view and then, if happy with the result, restart the whole thing.

1 Like

You need a video card if you want great smooth rendering in only 30 minutes. You’re using a slow processor with no dedicated GPU which is the worst hardware for rendering.

I thank you I recently started studying SKETCHUP PRO but for now I can’t afford a new computer

Then I suggest waiting a lot longer than 30 minutes before you can expect a buttery smooth image.

Also know that low light scenes and any reflective surfaces will make renderings take a lot longer no matter what.

1 Like