Vray take too long time to render, please help

Hi, my model took like 8 hours only to increase 1% of progress!

i hope anyone can tell me how to fasten up my rendering process.
here is the settings i did.

below is the model file
scene 3,4,5

please reply me asap, cause i need to hand in by this week T-T

Its not really possible to help without knowing the full specifications of your computer. 1280*720 is not much however I would expect it to be a lot quicker even on a very old machine.


You might give the model a purge and see if that helps. It should reduce the file size by over two-thirds. You might also consider properly using layers and turning off visibility for things that won’t show in or affect the scenes.

Have you tried any of the pre-defined quality settings? I see you currently have “custom” settings.

A screenshot of your model would also help to gauge the complexity of it. Also stuff like number of lights, glass etc.

I just rendered your model and it seems to work fine for me. See screenshot below for some changes I made to your settings:

Firstly, I would reduce the quality down and turn denoiser on. Denoiser cleans the image up without adding much to render time. Personally I prefer a bit lower quality with larger image dimensions +denoiser to make up the difference. I also turned on Progressive, switched Global Illumination to Brute Force and saved the light cache from a test render to disk and loaded it from file. You should also purge and fix model under ‘Model Info/Statistics’ in SketchUp.

Lastly, here are my specs. I’m on a laptop so no powerful machine here. 34 min render time.

1 Like

10 minutes with brighter3d (noiseless renderer)

Another shoot 140 seconds on 5 years old CPU (4 cores) with lights hidden…