V-Ray 3.6 Indoor Render Isn't Bright Enough

Hi! I have a problem in V-Ray. I really don’t know what to do with the settings. For me, when it renders outside, it looks good. But indoors, it looks so dark. I didn’t put any lights because I only want sunlight. I tried exposure value, the sunlight intensity, it just won’t work because it’s too bright or something. I want it to look enough and natural. Do you have any suggestions to make the indoors bright enough?

I set the render resolution to low 'cause my computer is kind of slow.


If you’re only using the sun then that’s not going to be enough light to properly illuminate the interior. Try a few different things:

  1. If you can, place your windows on the west, east or south sides of the building and adjust both the time of day and time of year to allow more light to penetrate into the space. For example, here is a model demo with the windows facing south during both the summer and winter. In the winter (in north america) the sun is lower and therefore casts more direct rays into the space.

Summer:

Winter:

  1. Next, try adjusting the exposure value settings in the VFB under ‘Corrections Control’:

  2. Since V-Ray has physical camera settings, you can treat your scene as you would if you were taking a photo with a real camera. Under ‘Advanced Camera Parameters’, the default value for ISO (film sensitivity) is 100. 100 is meant for bright outdoor light. You want at least 400, or better yet 800 ISO for lower light situations. I bumped it up to 1000 here and notice the result is similar to manually adjusting the exposure value up (I typically just stick with exposure settings since its easier and gets the job done for me). Note that the higher the ISO with real cameras, the more film grain or noise you get. Make sure to use ‘Denoiser’ to correct that.

3 Likes

What version of V-Ray are you using? Unfortunately, I don’t have that “Advanced Camera Parameters” and “Denoiser” setting. But I’ll try the VFB setting since it is available in my version 3.6

In V-Ray 3.6, the camera settings are listed under the ‘Camera’ tab. The little lines/slider icon indicates advanced settings so if you don’t see them by default, click that.

1 Like

All great advice here. You can also up the exposure and other image adjustments right in the rendering interface. Just like photoshop basically.

1 Like

Alright. I found it! I’ll see if it works. Thank you!

1 Like