How to render in SketchUp Vray Realistic with Lightning Setting

I am trying to render a Vray SketchUp scene with visible textures that become realistic. My scene becomes dark as soon as I begin interactive rendering with light placements. There is, however, a greater degree of realism in renders in sunlight. I do not know why.
Light Settings render please help me out.

V-Ray for SketchUp tutorials: Video Tutorials – V-Ray for Sketchup | Chaos

Check your light strength settings. The default ones seem too dim at least for me. You can also try what setting Exposure to Auto does.

1 Like

You might already know this but it might also be worth checking the units for the light fixture that you have placed in your scenes.

Switching to Watts should give you a lot more lighting power for the corresponding “scalar” value that you might have selected by default.

1 Like

I have tried this but now the frame buffer is totally black however I have increased the intensity watts but still black totally

Hi @ShezaFatima20 can you share the SketchUp model with us here so we can take a look please.

You probably need to adjust the camera exposure for the interior shot - the sunlight is making it bright through there being physically more light.

1 Like

yes sure
New (10.1 MB)

Hi @ShezaFatima20, as @Elmtec-Adam mentioned in his earlier post, you might want to adjust the camera exposure for the interior shot.

It looks like you have the sphere lights on the ceiling with 200 W radiant power.


With the default exposure setting that you have (14.278), the render for Scene 3 is below.

If you were to lower the exposure value to 12, then you will see a much brighter render as you can see below.

1 Like

When I place the roof it becomes darker

ok got it, I have struggled long for this mistake.
Thanks a lot