Using 15.6"@4k (3840x2160) with large dpi setting on Windows 8.1


#1

Having 15.6" display that has such resolution makes impossible to use a program as even when icons of tools are set to be bigger they are still way too small and using high dpi setting on windows mess up some menus. is it possible to expect some update fixing it or maybe there is some simple fix for it? changing resolution and dpi setting each time i run the program is way too inconvenient…


#2

Have you searched and/or taken a look at Large tool set is microscopic in Windows 8
I think it mentions all or most options available at the moment. Feature upgrades come usually with major versions. Curious if this issue is any different.


#3

Welcome to the high-dpi issues club! Trimble is aware of the problems, but there will be enough serious changes required that I really doubt we will see any fix before SU 2016.

There have been problems on Mac Retina displays for several years. At least now that Windows laptops are also coming out with high-dpi there may be enough market share to get some priority.


#4

■■■■… AutoCAD trial will not work so long for me… :unamused:
Since i started using sketchup on my old laptop with 1366x768 i was certain that there is no better software for my needs of making quite simple projects… Recently I got annoyed by my old laptop laggyness on stuff so i decided to pick an overkill one. Now i love this new laptop too much to use it at low-res but ca’t use it on software i am accustomed because i can’t see a thing without magnifier :hankey: :mag: :eyes: :astonished: :see_no_evil: well at least my woman is amused by seeing me trying hard…


#5

I just discovered Blender beautifully scales its UI to any scale (floating point) (once you have found your way into File → User Preferences → System → General). A new toy and a new challenge! Any bets what will happen faster, moving to Blender or fixing SketchUp’s dpi issues?


#6

If you can stand Blender’s UI, you’re much more, um… I don’t have a word for it, but you’re more of it than I. It’s (SketchUp) also been a pain in the ■■■■ for Retina displays on Mac… we’re working…

-b


#7

gyrtaz, what did you change the resolution to? I’ve tried higher and lower, but the icons stay the same microscopic size.