Updating SU model issues in LO


#1

Yesterday I successfully removed a layer I didn’t want in the LO file by updating the SU model.
Today, I went through the same process but the changes are not showing in LO.
How can I get them to start ‘talking to each other’ again? I’ve been careful to save all my work - is there a disconnect that happens when my mac goes into sleep mode? If so how can I reestablish the connection?
Thanks!


#2

Have you tried going to File menu>Document setup>References, selecting your model from the list and clicking the Update button?

Anssi


#3

I’m afraid to do anything for fear I’ll lose my work again, Ansii. Are there tutorials on how all this works?
If I PURGE I may lose the file.


#4

Thanks, Ansii
I did try what you suggested. But the update did not show the changes in the SU model.


#5

Looking at your screenshot, it seems that the item in red in the list is missing. Is that your model? Have you moved the model or the LayOut file to a different folder or changed the name of the model? You could try selecting the item from the list, clicking on the Relink button, and navigating to the changed model file.

Anssi


#6

I relinked, following your instructions, but the LO file still does not reflect the changes in the SU model.
I worked fine earlier this morning. What am I doing to disconnect the two. How can I reestablish the connection. Thanks


#7

OK, at least I was able to locate and connect the model and LO doc. Thanks.