Update cross hairs


#1

i just installed Sketchup 2014 for Mac…why do I see cross hairs when that are not in same position as my mouse pointer?


#2

Do the crosshairs stay in one place as you move your mouse/cursor around?


#3

No, it’s not the axis tool.


#4

Without more details and cooperation from you, this is probably as much help as you will get.

I would suggest changing the Post title from “Update cross hairs” to “Crosshairs Not Aligned with Mouse Pointer” or something similar so when people are browsing the main page they will know exactly what you are talking about. “Update cross hairs” sounds like a feature request.


#5

Sorry didn’t mean to be uncooperative. It is not occurring with version 13, just version 14. h


#6

No worries, just need more information. Not for me necessarily but there are a lot of Sketchup engineers who frequent and reply and with more information I’m sure someone can help figure this out.

I didn’t see your cursor in the screenshot. How close was it to the cross hairs?

Does the distance and placement between the cursor and crosshairs stay the same as you move the mouse around or does it change?

By the way you can turn off the crosshairs by going to Windows - Preferences - Drawing and unchecking the Display Crosshairs checkbox.